Back to overview
Downtime

WAF Interruption

Jul 30, 2024 at 1:11am UTC

Resolved
Jul 30, 2024 at 1:19am UTC

Incident has been resolved.

Updated
Jul 30, 2024 at 1:13am UTC

Issue has been identified and a fix is being implemented.

Created
Jul 30, 2024 at 1:11am UTC

Investigating increased error 500 in WAF.