Back to overview
Resolved

NODE 5 Network Unreachable

Jun 19, 2026 at 1:12pm UTC
Affected services
Servers
Firewall Server

Resolved
Jun 19, 2026 at 1:22pm UTC

Incident resolved.

Updated
Jun 19, 2026 at 1:14pm UTC

We've identified the reason and a fix is being implemeneted.

Created
Jun 19, 2026 at 1:12pm UTC

WAF and some client servers might be affected.